Exchange Derivatives Platform - Scheduled Maintenance
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 10:17 HKT
Update
Extending further to 2:00 UTC -- thank you for your continued patience.
Posted Mar 08, 2021 - 09:43 HKT
Update
Maintenance will be extended to 1:30 UTC
Posted Mar 08, 2021 - 09:02 HKT
Monitoring
The Exchange Derivatives platform has been placed into scheduled maintenance, BTCUSD Perpetual trading will be paused on March 8, 2021 from 00:30 UTC to 1:00 UTC.

During this time, new orders will not be accepted, positions cannot be closed and transfers will be temporarily disabled.
Posted Mar 08, 2021 - 08:35 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Derivatives, Web Server - Derivatives).