Equities Cash Transfers – Service Disruption

Incident Report for Crypto.com

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 08:11 HKT

Investigating

We are currently experiencing an issue with our equities service provider that is affecting cash transfers. Users may experience errors or be unable to complete cash transfers in or out at this time.

Our service provider is actively investigating the issue, and we are monitoring the situation closely.

We appreciate your patience and will provide further updates as they become available.
Posted Aug 27, 2026 - 08:03 HKT