A cross-chain bridge has been exploited on the BNB Smart Chain. BNB Beacon Chain and BNB Smart Chain deposits/withdrawals are paused.
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 15:43 HKT
Monitoring
A cross-chain bridge has been exploited on the BNB Smart Chain.
BNB Beacon Chain and BNB Smart Chain deposits/withdrawals are now paused. We are currently monitoring this issue.
Posted Oct 07, 2022 - 08:03 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).