ZIL Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 17:04 HKT
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 15:22 HKT
Monitoring
ZIL deposits/withdrawals are delayed after the network upgrade (https://twitter.com/zilliqa/status/1432352889276489733). We are currently monitoring this issue.
Posted Aug 31, 2021 - 00:21 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).