CRONOS NETWORK Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 11:12 HKT
Monitoring
🚨 Crypto.com is supporting the Cronos network upgrade 🚨

🗓️ Scheduled at block 3,982,500 or expected to be on 3 August 2022
❗ Exact date and time is subject to change due to variable block times

Threaded Tweet
ℹ️ $CRO and CRC20 tokens on the Cronos deposits and withdrawals will be temporarily suspended in the Crypto.com App and Exchange
✅ Trading of $CRO and CRC20 tokens will not be affected

Details 👉 https://crypto.com/product-news/cronos-network-upgrade
Posted Aug 03, 2022 - 10:15 HKT
This incident affected: Crypto.com App Wallet (Withdrawals, Deposits) and Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits).