Open Orders Not Appearing in the UI
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 09:27 HKT
Monitoring
Users should start seeing open orders progressively being displayed now, thank you for your patience.
Posted Mar 08, 2021 - 02:01 HKT
Identified
We are aware of the following issues caused by a sudden hardware outage from our cloud provider -- the team is working on correcting any symptoms caused as soon as possible:

UI Users:
- Open orders that exist in the system will not show up in the Open Orders section of the UI
- A side-effect of not seeing open orders is that users will see some of their balance in the 'In Order' section and mistakenly think that this balance is stuck, when in fact they are part of the open orders
- New orders created now should have no issues; the issue only affects previous orders prior to 7 March 2021 6:00 UTC is resolved.

API Users:
- The private/get-open-orders call will not show open orders prior to 7 March 2021 6:00 UTC until the issue is resolved.
Posted Mar 07, 2021 - 18:52 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, Web Server - Spot/Margin).