Exchange Scheduled Maintenance
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 21:55 HKT
Update
Scheduled system maintenance is still ongoing and will take a bit more time.

We are implementing the necessary upgrades for the GEN 3.0 Crypto.com Exchange and will continue to provide updates here.

Thank you for your patience.
Posted Nov 01, 2022 - 16:46 HKT
Update
Please be informed that we are under system upgrade for the Crypto.com Exchange as previously communicated, starting from 08:00 AM HKT (00:00 UTC) on 1 Nov 2022. This is expected to take approximately 6-8 hours, but may vary depending on the circumstances on the day.

Please note that the maintenance applies to all Crypto.com Exchange services including Spot, Margin and Derivative trading.

Selected services on the Crypto.com App have also be paused from 07:00 AM HKT (23:00 UTC) on 31 Oct 2022 until the Exchange maintenance is complete, including: Spending Power, Super Charger, transactions or movement of ALI, MMF, RADAR and ZED, ACH Pull and all deposits/withdrawals to and from the Exchange. Please refer to the blog post (link here: https://crypto.com/product-news/system-maintenance-nov-2022) for more details and status.crypto.com for updates.

On the Exchange, trading on the Spot, Margin, and Derivatives markets will be unavailable. Asset transfers between the Spot, Margin, and Derivatives wallets will be unavailable. All open orders will be cancelled. Users should cancel their open orders prior to the migration's start time. New Spot, Margin, and Derivatives orders will not be accepted. Users will not be able to log in to both the Web and App versions of the Exchange. Exchange App users may be required to log in again after the maintenance. Please ensure you have sufficient collateral if you have open derivatives or margin positions to reduce risk of liquidation during the maintenance window.

Rest assured that your funds will remain safe, as always.
Posted Nov 01, 2022 - 08:00 HKT
Investigating
Please be informed that there will be a scheduled system maintenance on 1 November 2022 at 00:00 UTC for the Exchange. It is expected to take approximately 6-8 hours, but may vary depending on the circumstances on the day.

Please note that the maintenance applies to all Crypto.com Exchange services including Spot, Margin and Derivative trading.

Selected services on the Crypto.com App will also be paused from 07:00 AM HKT (23:00 UTC) on 31 Oct 2022 until the Exchange maintenance is complete, including: Spending Power, Super Charger, transactions or movement of ALI, MMF, RADAR and ZED, ACH Pull and all deposits/withdrawals to and from the Exchange. Please refer to the blog post (link here: https://crypto.com/product-news/system-maintenance-nov-2022) for more details and status.crypto.com for updates.

On the Exchange, trading on the Spot, Margin, and Derivatives markets will be unavailable. Asset transfers between the Spot, Margin, and Derivatives wallets will be unavailable. All open orders will be cancelled. Users should cancel their open orders prior to the migration's start time. New Spot, Margin, and Derivatives orders will not be accepted. Users will not be able to log in to both the Web and App versions of the Exchange. Exchange App users may be required to log in again after the maintenance. Please ensure you have sufficient collateral if you have open derivatives or margin positions to reduce risk of liquidation during the maintenance window.

Rest assured that your funds will remain safe, as always.
Posted Oct 27, 2022 - 20:07 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, API Server - Derivatives, Web Server - Spot/Margin, Web Server - Derivatives, Withdrawals, Deposits, Exchange App).