$THETA Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 19:29 HKT
Monitoring
Crypto.com is supporting @Theta_Network’s mainnet upgrade.

$THETA deposits/withdrawals will be temporarily suspended in the App and Exchange at 18:00 UTC on 7 November 2021.

Trading of $THETA will not be affected.

Details: blog.crypto.com/crypto-com-supports-thetas-network-upgrade-hard-fork
Posted Nov 08, 2021 - 01:41 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).