Planned Maintenance for XRP Wallets
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 28, 2018 - 15:42 HKT
Monitoring
As a reminder, the system maintenance related to XRP wallets is underway (until 4 p.m. HKT - 28 Nov 2018). During this period, users won't be able to see their deposits or request withdrawals. All transactions will be reflected once maintenance is completed. Sorry for any inconvenience caused.
Posted 9 months ago. Nov 28, 2018 - 14:15 HKT
This incident affected: Crypto Wallet (Buy, Sell, Send, Withdraw).