Exchange Balance Not Loading On App
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 13:38 HKT
Update
We are continuing to investigate this issue.
Posted Nov 18, 2020 - 13:38 HKT
Investigating
We are aware of an issue with the Exchange balance not loading on app -- this is just a display issue. The team is working on this.
Posted Nov 18, 2020 - 13:07 HKT