DIA Deposits Suspended
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 12:26 HKT
Monitoring
DIA deposits are suspended.
Posted Jan 10, 2021 - 23:19 HKT
This incident affected: Crypto.com Exchange (Deposits) and Crypto.com App Wallet (Deposits).