ADA Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 10:55 HKT
Monitoring
🚨 Crypto.com is supporting the Cardano (ADA) Network Upgrade & Hard Fork 🚨

The Plutus V2 Cost Model network upgrade will take place at epoch 366, or approximately at 27 Sep 2022, 21:45 UTC.

ℹ️ Deposits and withdrawals of ADA will be temporarily suspended in the Crypto.com App and Exchange on 27 September 2022, 18:00 UTC
✅ Trading of ADA will not be affected

Details 👉 https://crypto.com/product-news/cardano-network-upgrade
Posted Sep 28, 2022 - 02:00 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).