Exchange Planned System Maintenance Started
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Nov 02, 2020 - 09:42 HKT
Identified
We have started our scheduled system maintenance on the Crypto.‌com Exchange starting from 8:00am HKT (12:00am UTC) on 2 November 2020. The maintenance is expected to take approximately two hours but may vary depending on the circumstances on the day.

During the maintenance period, all trading and other transactions on the Crypto.‌com Exchange will be suspended, and users will not be able to log in to the Exchange.

Please also note that the maintenance is performed on the Crypto.‌com Exchange only. Services on the Crypto.‌com App remain unaffected.

If you log into the Crypto.‌com App during maintenance and see a zero Exchange balance, rest assured your money is safe. The correct Exchange balance will appear once maintenance is complete.
Posted Nov 02, 2020 - 07:58 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, Web Server - Spot/Margin, Withdrawals, Deposits).