ETH and ERC20 Tokens Deposits Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 05:57 HKT
Investigating
ETH and ERC20 Tokens deposits are delayed. We are currently investigating this issue.
Posted Jul 27, 2020 - 05:37 HKT
This incident affected: Crypto.com App Wallet (Deposits) and Crypto.com Exchange (Spot/Derivatives) (Deposits).