EOS Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 22:59 HKT
Monitoring
🚨 Crypto.com is supporting the EOS network upgrade 🚨

ℹ️ $EOS token deposits and withdrawals will be temporarily suspended in the Crypto.com App and Exchange
✅ Trading of $EOS tokens will not be affected

Details 👉 https://crypto.com/product-news/crypto-com-app-and-exchange-to-support-eos-eos-leap-3-1-network-upgrades
Posted Sep 21, 2022 - 17:54 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).