$AKT Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 02:25 HKT
Monitoring
Crypto.com is supporting @akashnet_’s network upgrade.

$AKT deposits/withdrawals will be temporarily suspended in the App and Exchange at 16:00 UTC on 26 April 2022.

Trading of $AKT will not be affected.

Details: https://crypto.com/product-news/crypto-com-supports-akashs-network-upgrade/
Posted Apr 27, 2022 - 00:08 HKT
This incident affected: Crypto.com App Wallet (Withdrawals, Deposits) and Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits).