ONE Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted May 29, 2022 - 00:16 HKT
Monitoring
Crypto.com is supporting @harmonyprotocol’s mainnet upgrade and hard fork.

$ONE deposits/withdrawals will be temporarily suspended in the App and Exchange at 16:00 UTC on 27 May 2022.

Trading of $ONE will not be affected.

Details: https://crypto.com/product-news/crypto-com-supports-harmonys-mainnet-upgrade-and-hard-fork-2
Posted May 28, 2022 - 00:01 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).