Spot Exchange Market Data
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted May 06, 2022 - 15:23 HKT
Investigating
We are aware of market data issues related to candlesticks in the Spot Exchange. We are working on correcting this as soon as possible. Thank you for your patience.
Posted May 06, 2022 - 14:57 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, Web Server - Derivatives).