$ATOM Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 10:02 HKT
Monitoring
Crypto.com is supporting @cosmos’s mainnet upgrade.

$ATOM deposits/withdrawals will be temporarily suspended in the App and Exchange at 14:00 UTC on 14 December 2021.

Trading of $ATOM will not be affected.

Details: blog.crypto.com/crypto-com-supports-cosmoss-mainnet-upgrade/
Posted Dec 14, 2021 - 21:51 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).