CSPR Token Deposit and Withdrawal Paused
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 16:09 HKT
Monitoring
Deposits and withdraws for CSPR token have been temporarily paused on Crypto.com Main App and Exchange as a precautionary measure due to the security breach on the CSPR network.

Staking and unstaking for CSPR token are also paused on Crypto.com Main App and Exchange due to the Casper network halt. We will resume staking and unstaking shortly after the network resumes.

More info here: https://x.com/casper_network?lang=en

Trading of this token is not affected.
Posted Jul 27, 2024 - 20:29 HKT