$VET & $VTHO Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 18:05 HKT
Monitoring
Crypto.com is supporting @vechainofficial’s mainnet upgrade.

$VET & $VTHO deposits/withdrawals will be temporarily suspended in the App and Exchange at 6:00 UTC on 16 November 2021.

Trading of $VET & $VTHO will not be affected.

Details: blog.crypto.com/crypto-com-supports-vechains-mainnet-upgrade-and-hardfork
Posted Nov 16, 2021 - 14:00 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).