Some Cryptocurrency Deposits/Withdrawals Delayed.
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 15:53 HKT
Monitoring
PYR deposits/withdrawals are delayed.
QUICK withdrawals are delayed.
We are currently monitoring these issues.
Posted Jan 04, 2022 - 14:15 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).