Prime users unable to create margin orders

Incident Report for Crypto.com

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 09:18 HKT

Investigating

We are currently investigating an issue where prime users are unable to create margin orders. We will update as soon as the issue is resolved.
Posted Feb 17, 2025 - 09:13 HKT