Crypto.com Exchange - Trading and Market Data issue
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Oct 31, 2021 - 17:02 HKT
Update
We are continuing to investigate this issue.
Posted Oct 31, 2021 - 16:10 HKT
Investigating
We are aware of Trading and Market Data lag in Spot Exchange . We are working to resolve this as quickly as possible. We apologize for the inconvenience
Posted Oct 31, 2021 - 16:10 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, Web Server - Spot/Margin).