Issues with US ACH Pull Instant Deposit
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 20:15 HKT
Identified
There is currently an issue with US ACH Pull Instant deposit.

This will impact user's using this fiat payment method for:

- USD Fiat ACH Pull Instant deposit
- USD Fiat ACH Pull instant deposit for Updowns

This fiat deposit feature has currently disabled whilst the team is working with our vendor to resolve this issue.

Please be assured your existing deposits are not impacted by this.
Posted Apr 09, 2024 - 19:53 HKT