ETH and ERC20 Tokens Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 20:30 HKT
Investigating
Crypto.com is supporting the upcoming Ethereum Berlin Upgrade, which will take place on 15 April 2021. To ensure the safety of users’ funds during and after the upgrade, we will suspend deposits and withdrawals of ETH and all ERC20 tokens (e.g. USDT, USDC etc.) in the Crypto.com App, Exchange, and DeFi Wallet roughly 1 hour before the target block height 12244000 on 15 Apr 2021. Please note that ETH and ERC20 token trading will not be affected.

We will closely monitor the situation and resume ETH and ERC20 token deposits and withdrawals once the network stabilises on or after 15 April 2021. Please visit https://status.crypto.com/ for updates.

Thank you for your support and understanding.
Posted Apr 15, 2021 - 17:12 HKT
This incident affected: Crypto.com App Wallet (Withdrawals, Deposits) and Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits).