3DS SMS service disruption - AT&T customers

Incident Report for Crypto.com

Resolved

This incident has been resolved.
Posted Apr 23, 2021 - 16:01 HKT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 22, 2021 - 20:28 HKT

Investigating

We are aware of current issues with the 3DS SMS codes delivery affecting Crypto.com Visa card users who use the mobile phone services of AT&T in the US. We are working with our SMS services provider to fix these issues ASAP.
Posted Apr 22, 2021 - 18:28 HKT
This incident affected: Crypto.com App/Web (Card and Staking).