Tezos (XTZ) Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 24, 2022 - 14:50 HKT
Monitoring
🚨 Crypto.com is supporting the Tezos (XTZ) network upgrade 🚨

🗓️ Scheduled at the block height of 2,736,129 or 23 September 2022 at 22:55 UTC
❗ Exact date and time is subject to change due to variable block times

ℹ️ Tezos network deposits and withdrawals will be temporarily suspended in the Crypto.com App and Exchange on 23 September 2022, 18:00 UTC
✅ Trading on Tezos will not be affected

Details 👉 https://crypto.com/product-news/tezos-xtz-network-upgrade
Posted Sep 24, 2022 - 02:40 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).