ZIL Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
----announcement on Zilliqa telegram channel----
Dear all,

The mainnet recovery of v7.1.0 has been completed as of UTC 07:30 hrs (3 Feb 2021) and the network is currently progressing normally.
We will continue to monitor the mainnet post network recovery.

Once again, thank you for your support and patience!
Posted Feb 03, 2021 - 16:43 HKT
Investigating
ZIL deposits/withdrawals are delayed due to Zilliqa network issue. We are waiting on Zilliqa project team for resolutions.

----announcement on Zilliqa telegram channel----
Dear all,
We observed the Zilliqa network is not progressing as of UTC 03:10 hrs 3 Feb 21. We will be conducting a full network recovery. The network is unable to process any transaction during the period of recovery.
We will inform everyone once the issue is resolved. Thanks for your patience and understanding.
Thanks,
Zilliqa Team
Posted Feb 03, 2021 - 14:14 HKT
This incident affected: Crypto.com App Wallet (Withdrawals, Deposits) and Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits).