ETH and all ERC20 Token Deposits/Withdrawals Delayed - ETH Merge
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 15:57 HKT
Investigating
Deposits and withdrawals for ETH and all ERC20 tokens will be temporarily suspended in the Crypto.com App and Exchange as at 15 Sept 2022, 05:40 UTC, as the Ethereum blockchain is currently upgrading its consensus layer ("Merge").

Trading ETH and ERC20 tokens is not affected.
Posted Sep 15, 2022 - 13:40 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).