$STX Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 23:41 HKT
Monitoring
Crypto.com is supporting @Stacks’ network upgrade.

$STX deposits/withdrawals will be temporarily suspended in the App and Exchange at 18:00 UTC on 6 December 2021.

Trading of $STX will not be affected.

Details: blog.crypto.com/crypto-com-supports-stacks-network-upgrade
Posted Dec 07, 2021 - 02:08 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).