XLM Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 16:41 HKT
Investigating
XLM deposits/withdrawals are delayed. We are currently investigating this issue.
Posted Apr 06, 2021 - 21:18 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).