Trading paused for Maintenance on selected tokens
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 13:18 HKT
Identified
We're currently performing maintenance on the App for selected tokens.

Trading of VTHO, TFUEL, FET, TOMO, COS, BNB will be temporarily paused for trading; withdrawals and deposits are not impacted.
Posted Apr 20, 2021 - 09:45 HKT
This incident affected: Crypto.com App Wallet (Buy, Sell).