BNB Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 11:18 HKT
Update
All cryptocurrencies except for BNB and FLOW are operational now. We are still working hard to resolve BNB and FLOW issues.
Posted Apr 20, 2021 - 19:13 HKT
Update
Cryptocurrency withdrawals delayed except for ETH/ERC20/CRO/XRP. We are currently investigating this issue.
Posted Apr 20, 2021 - 11:24 HKT
Update
BNB deposits are also delayed. We are currently investigating this issue.
Posted Apr 20, 2021 - 10:43 HKT
Investigating
BNB withdrawals are delayed. We are currently investigating this issue.
Posted Apr 20, 2021 - 01:46 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).