ATOM Deposits/Withdrawals Suspend
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 23:34 HKT
Update
Crypto.com App Wallet ATOM Deposits and Withdrawals are re-enabled now.
Posted Feb 19, 2021 - 23:17 HKT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 13:06 HKT
Investigating
Crypto.com is supporting the Cosmos Hub Upgrade (https://github.com/cosmos/gaia/blob/main/docs/migration/cosmoshub-3.md), which will take place on 18 February 2021 06:00:00 UTC. To ensure the safety of users’ funds during and after the upgrade, we will suspend ATOM deposits and withdrawals in the Crypto.com App and Exchange from 18 February 2021, 05:00 UTC. We will closely monitor the situation and resume ATOM deposits and withdrawals once the Cosmos network stabilises on or after 18 February 2021.

Please note that the ATOM trading will not be affected during this time.
Posted Feb 18, 2021 - 13:06 HKT
This incident affected: Crypto.com App Wallet (Withdrawals, Deposits) and Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits).