BRL Fiat Wallet Issue
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 09:52 HKT
Investigating
We are currently experiencing service outage on Brazilian Real fiat wallet and investigating on the matter.
Posted Jan 19, 2022 - 18:47 HKT
This incident affected: Crypto.com App Wallet (Fiat Wallets).