ANKR Trading on App
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 19:18 HKT
Investigating
All ANKR trading has been temporarily suspended on the app. We are working to resolve this as soon as possible.
Posted Nov 05, 2020 - 13:25 HKT
This incident affected: Crypto.com App Wallet (Buy, Sell).