ADA Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 10:32 HKT
Monitoring
🚨 Crypto.com is supporting the Cardano (ADA) Network Upgrade & Hard Fork 🚨

1️⃣ The Vasil network upgrade and hard fork will take place at epoch 365, or approximately at 22 Sep 2022, 21:45 UTC

ℹ️ Deposits and withdrawals of ADA will be temporarily suspended in the Crypto.com App and Exchange on 22 Sep 2022, 18:00 UTC
✅ Trading of ADA will not be affected

Details 👉 https://crypto.com/product-news/cardano-network-upgrade
Posted Sep 23, 2022 - 02:29 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).