Crypto.com App - iOS Version 3.180.2 Login Issues: Please upgrade to 3.180.3 or higher
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Feb 24, 2024 - 11:35 HKT
Identified
A limited number of customers on iOS may have login issues when updating to the new 3.180.2 app version.

If you encounter problems logging back in, please consult our FAQ at: https://help.crypto.com/en/articles/8813278-how-to-log-into-the-crypto-com-app
Posted Feb 17, 2024 - 16:57 HKT