$XTZ Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 04, 2021 - 15:30 HKT
Monitoring
Crypto.com is supporting @tezos’ upgrade.

$XTZ deposits/withdrawals will be temporarily suspended in the App and Exchange at 15:00 UTC on 3 December 2021.

Trading of $XTZ will not be affected.

Details: blog.crypto.com/crypto-com-supports-tezos-network-upgrade
Posted Dec 04, 2021 - 00:15 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).