Scheduled System Maintenance - App, Exchange, NFT, DeFi Wallet, and Pay
Incident Report for Crypto.com
Resolved
Scheduled system maintenance for the Crypto.com App, Exchange, NFT, Tax, Defi Wallet, and Pay is complete. Thanks!
Posted Apr 11, 2022 - 11:44 HKT
Update
Scheduled system maintenance is still ongoing and is expected to take approximately 1 hour more. Thank you for your patience.
Posted Apr 11, 2022 - 11:00 HKT
Investigating
We are currently performing scheduled system maintenance for the Crypto‌.com App, Exchange, NFT, DeFi Wallet, and Pay, as previously communicated.

Maintenance is expected to take approximately three hours but may vary depending on the circumstances on the day.

Crypto‌.com App
All trading and other transactions on the Crypto.‌com App will be suspended. You will not be able to log in. The Crypto.com Visa card will still be functional but cashbacks during the downtime will be delayed.

Crypto.‌com Exchange
Both Spot & Derivative Exchange will be down for both API & UI Trading and related activities. Please note that the maintenance applies to all Spot and Derivatives trading activities on the Exchange. Users are recommended to enable "cancel on disconnect" or manually cancel their orders prior to maintenance if necessary. New Spot and Derivatives orders will not be accepted. Open Derivatives orders prior to maintenance will be cancelled. Position will not be closed, and position close request will not be accepted. Transfers will be temporarily disabled. Kindly refer to status.crypto.com for updates.

Crypto.‌com NFT
All features on the Crypto.‌com NFT platform will be suspended, and you will not be able to log in.

Crypto.‌com Tax
All features on the Crypto.‌com Tax will be suspended, and you will not be able to log in.

Crypto‌.com DeFi Wallet
You will not be able to connect the Crypto.‌com DeFi Wallet to the Crypto.com App.

Crypto‌.com Pay
Users will not be able to use the Crypto.com Pay feature on third-party merchant websites. Merchants will not be able to log in to the Crypto.com Pay Merchant Dashboard, nor will they be able to accept crypto payments via Crypto.com Pay. In addition, merchants will not be able to issue invoices.


Rest assured that your funds will remain safe, as always.

Thank you for your support and understanding.
Posted Apr 11, 2022 - 08:01 HKT
This incident affected: Crypto.com App Wallet (Buy, Sell, Send, Withdrawals, Deposits, Fiat Wallets), Pay (Pay Your Friends, Giftcard, Airtime, Checkout, Invoice, Subscriptions, Refunds, Merchant Dashboard), Crypto.com App (Main Page, Track Coins, Notifications, Onboarding, Card and Staking), Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, API Server - Derivatives, Web Server - Spot/Margin, Web Server - Derivatives, Withdrawals, Deposits, Exchange App), NFT (NFT Login, NFT Website, NFT Purchase, NFT Sale, NFT Withdraw, NFT Deposit), and TAX (Login, Website, CSV Import, API Import, Blockchain Import, Tax Report Generation).