Cryptocurrency Deposit Address Generation Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 17:09 HKT
Identified
All but ETH/ERC20 deposit address generation are now resumed to function. We are fixing ETH/ERC20 now.
Posted Jan 20, 2021 - 16:07 HKT
Investigating
Deposit address generation for all cryptocurrency are delayed. We are currently investigating this issue.
Customers with existing addresses can still deposit normally.
Posted Jan 20, 2021 - 03:47 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).