Scheduled System Maintenance - App, Exchange, NFT, DeFi Wallet, Pay, Price, and Tax
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jul 11, 2022 - 14:18 HKT
Update
System maintenance is still ongoing and is expected to take approximately 1.5 hours more.
This is due to more time needed than expected to implement the necessary upgrades for overall improvement to system performance.

Thank you for your patience and we apologise for any inconvenience caused.
Posted Jul 11, 2022 - 12:48 HKT
Update
System maintenance is still ongoing and is expected to take approximately 1.5 hours more.
This is due to more time needed than expected to implement the necessary upgrades for overall improvement to the system performance.

Thank you for your patience and we apologise for any inconvenience caused.
Posted Jul 11, 2022 - 12:47 HKT
Update
We are continuing to investigate this issue.
Posted Jul 11, 2022 - 08:01 HKT
Update
We are currently performing scheduled system maintenance for the Crypto‌.com App, Exchange, NFT, DeFi Wallet, and Pay, as previously communicated.

Maintenance is expected to take approximately five hours but may vary depending on the circumstances on the day.

Crypto‌.com App
All transactions in the Crypto.com App will be temporarily unavailable. You will not be able to log into the App. The Crypto.com Visa Card will still be functional, but spending rewards will be delayed during the maintenance period.

Crypto.‌com Exchange
Both Spot & Derivative Exchange will be down for both API & UI Trading and related activities. Please note that the maintenance applies to all Spot and Derivatives trading activities on the Exchange. Users are recommended to enable "cancel on disconnect" or manually cancel their orders prior to maintenance if necessary. New Spot and Derivatives orders will not be accepted. Open Derivatives orders prior to maintenance will be cancelled. Position will not be closed, and position close request will not be accepted. Transfers will be temporarily disabled.

Crypto.‌com NFT
All features on the Crypto.‌com NFT platform will be suspended, and you will not be able to log in.

Crypto‌.com DeFi Wallet
You will not be able to connect the Crypto.‌com DeFi Wallet to the Crypto.com App.

Crypto‌.com Pay
Users will not be able to use the Crypto.com Pay feature on third-party merchant websites. Merchants will not be able to log in to the Crypto.com Pay Merchant Dashboard, nor will they be able to accept crypto payments via Crypto.com Pay. In addition, merchants will not be able to issue invoices.

Crypto.com Price
You will not be able to log in with your Crypto.com App account. The Crypto.com Exchange Data on Price will be stale. 

Crypto.com Tax
All features on Crypto.com Tax will be temporarily unavailable and you will not be able to log in.

Rest assured that your funds will remain safe, as always.

Thank you for your support and understanding.
Posted Jul 11, 2022 - 08:01 HKT
Investigating
Please be informed that there will be a scheduled system maintenance on 11 July 2022 at 00:00 UTC for the Crypto.com App, Exchange, NFT, DeFi Wallet, Pay, Price, and Tax. It is expected to take approximately five hours.
Posted Jul 08, 2022 - 09:51 HKT
This incident affected: Crypto.com App Wallet (Buy, Sell, Send, Withdrawals, Deposits, Fiat Wallets), Crypto.com App (Main Page, Track Coins, Notifications, Onboarding, Card and Staking), Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, API Server - Derivatives, Web Server - Spot/Margin, Web Server - Derivatives, Withdrawals, Deposits, Exchange App), NFT (NFT Login, NFT Website, NFT Purchase, NFT Sale, NFT Withdraw, NFT Deposit), Pay (Pay Your Friends, Giftcard, Airtime, Checkout, Invoice, Subscriptions, Refunds, Merchant Dashboard), and TAX (Login, Website, CSV Import, API Import, Blockchain Import, Tax Report Generation).