LUNC Deposits/Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 15:52 HKT
Monitoring
🚨 Crypto.com is supporting the Tax Burn for LUNC on Terra Classic (LUNC) Network 🚨

🗓️ Scheduled at block 9,475,200 or expected to be on 20 Sep 2022
❗ Exact date and time is subject to change due to variable block times

Threaded Tweet
ℹ️ LUNC network deposits and withdrawals will be temporarily suspended in the Crypto.com App and Exchange at 20 September 2022, 18:00 UTC
✅ Trading of $LUNC will not be affected

Details 👉 https://crypto.com/product-news/terra-classic-tax-burn
Posted Sep 21, 2022 - 11:58 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).