Crypto.com Supports the Upcoming Cardano (ADA) Protocol Upgrade
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 07:53 HKT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2020 - 01:11 HKT
Investigating
Crypto.com will be supporting the upcoming Cardano (ADA) protocol upgrade (codename: Allegra) on 16 December 2020.

Deposit and Withdrawal Suspension

To ensure the safety of user funds during and after the protocol upgrade, we will suspend ADA deposits and withdrawals starting from 16 December 2020 at 17:00 UTC on both the Crypto.com App and Crypto.com Exchange.

We will closely monitor the situation and resume deposits and withdrawals once the network proves to be stable on or after 16 December. Kindly refer to https://status.crypto.com/ for updates.

For more details about Allegra, please visit Cardano's forum.
Posted Dec 17, 2020 - 01:10 HKT
This incident affected: Crypto.com App Wallet (Withdrawals, Deposits) and Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits).