Solana Network Withdrawals Delayed
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 17:35 HKT
Monitoring
Solana network withdrawals are delayed. We are currently monitoring this issue.
Posted May 26, 2022 - 02:36 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).