App Response Slowdown
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 12:46 HKT
Identified
We are aware of slower response times for the App and are addressing this. Thank you for your patience.
Posted Nov 06, 2020 - 12:04 HKT
This incident affected: Crypto.com App (Main Page, Track Coins, Onboarding).