EOS Deposits/Withdrawals Impacted
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 15:29 HKT
Identified
EOS Deposits and Withdrawals are experiencing issues due to a node network issue
Posted Mar 03, 2020 - 11:59 HKT
This incident affected: Crypto.com Exchange (Withdrawals, Deposits) and Crypto.com App Wallet (Withdrawals, Deposits).