Exchange CRO Pairs Stopped
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 16:14 HKT
Identified
We are currently investigating an issue where all CRO-related pairs have stopped on the Exchange. Thank you for your patience
Posted Sep 17, 2020 - 15:51 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (Web Server - Spot/Margin).