Exchange Website Issues
Incident Report for Crypto.com
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 06:09 HKT
Investigating
We are aware of and working on an issue with the Exchange website
Posted Mar 25, 2021 - 05:30 HKT
This incident affected: Crypto.com Exchange (Spot/Derivatives) (API Server - Spot/Margin, Web Server - Spot/Margin).